limewire problems!!

Discussion in 'Mac Basics and Help' started by Kelsa6890, Jan 9, 2010.

  1. Kelsa6890 macrumors newbie

    Joined:
    Jan 9, 2010
    #1
    hi,

    ive been using limewire on my macbook (purchased in early june) it has worked fine until now, when i am unable to quit. one download is pending. i have tried force quitting and it is not working. I figured I'd open the application and cancel the download, but i am unable to get limewire to display a screen, only the icon is there, no matter if i try to open it. I tried to restart and since Limewire won't force quit, I can't. I'm beginning to get really worried. I even took out the battery out to try to force it to restart, but it won't restart.

    any suggestions? please?

    thank you!!!
     
  2. omeletpants macrumors regular

    Joined:
    Oct 21, 2005
    #2
    Isn't it illegal to use Limewire to download copywritten material?:eek:
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #3
    Limewire is outdated software. Ask the Limewire "developers" about your problem.
     
  4. unclebobo2000 macrumors newbie

    Joined:
    Jan 10, 2010
    Location:
    Washington, DC
    #4
    try using soulseek.... much better file sharing program and no viruses
     

Share This Page