LimeWire will not connect

Discussion in 'Mac Apps and Mac App Store' started by bobsonfin, Oct 9, 2009.

  1. bobsonfin macrumors newbie

    Joined:
    Oct 9, 2009
    #1
    Whenever I start up LimeWire it will not connect. My Firewall is allowing all incoming connections btw.

    Mac OS X 10.6.1 (Snow Leopard)
    LimeWire 5.3.6
     
  2. Carl Mahon macrumors newbie

    Joined:
    Oct 12, 2009
    #2
    I'm the same! Worked fine on 'Old Leopard' but has since stopped. it will not connect. I trashed the application and downloaded the version again to no avail! I've had a few issues since updating, my printers etc.
    If anyone knows how to get back so it can work, (like the old Leopard!), please enlighten me.

    Carl
     
  3. reptiledude4 macrumors member

    reptiledude4

    Joined:
    Apr 1, 2009
    #3
    You shouldn't use LimeWire anyway you pirate! :p
     
  4. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #4
    Limewire? Really?? Try FrostWire if you insist on this stuff.
     
  5. dirt farmer macrumors 6502

    Joined:
    Feb 23, 2005
    #5
    Or, better yet, Cabos
     
  6. bobsonfin thread starter macrumors newbie

    Joined:
    Oct 9, 2009
    #6
    Ok here's a list of my apps that can't connect to the internet.
    Limewire
    Hulu Desktop
    Frostwire
    Aquisition
    mlMac
    Last.fm

    ...They seemed to work fine before i updated to Snow Leopard. :confused:
     
  7. Andy348 macrumors 6502

    Joined:
    May 18, 2009
    Location:
    Montreal
    #7
    I dont know about the updating to SL business, but whenever mine doesn't connect I go File -> Disconnect, wait 10 minutes then File -> Connect. It usually works.
     

Share This Page