Limewire won't uninstall and reinstall!

Discussion in 'Mac Apps and Mac App Store' started by Bethany-Wings, Sep 18, 2008.

  1. Bethany-Wings macrumors member

    Bethany-Wings

    Joined:
    Apr 18, 2008
    #1
    I tried to update my old limewire pro to a new version...but that NEW version ended up being only the newest basic version. I've TRIED uninstalling limewire with appzapper and installing the .dmg file I got of limewire, but it keeps saying there's already a newer version of limewire ON my Mac. I even tried restarting the whole computer and doing it THAT way. NOTHING! It just says that there's a newer version on there, and then, when I TRY to go through with the installation, it'll say 'there is nothing to install'.

    What's going on?! How can I get my limewire pro back!? :eek:
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #2
    I'm guessing it's a "receipt" that's causing it. Go to Library/Receipts, if there is one for Limewire there, delete it and see if that solves it.

    Or you could right-click on the installer, show package contents, then go to Contents/Resources/Install LimeWire.pkg, open that with Pacifist and just drag-and-drop the app to your harddrive.
     
  3. Bethany-Wings thread starter macrumors member

    Bethany-Wings

    Joined:
    Apr 18, 2008
    #3
    Thank-you so MUCH!!!! IT'S IN!!!! ^__^ YAY!!!! THANKS!!!
     

Share This Page