Lines across screen - anyone else?

Discussion in 'iPod touch' started by cjmal, Nov 29, 2007.

  1. cjmal macrumors 6502

    Joined:
    Feb 25, 2007
    #1
    Does anyone else's iPod have lines going across it? They look something like this when watching a video http://img134.imageshack.us/img134/3274/kupcopyfl8.jpg .I'm thinking about returning the iPod and exchanging it, but I think that all iPods might have this. Note that this isn't a problem with encoding of video. I made a thread similar to this a couple of weeks ago on the iPhone sub-forum but only received one response.
     
  2. Columbo X macrumors member

    Joined:
    Jun 10, 2007
    Location:
    UK
    #2
    I was going to start a new thread on this just when I saw yours. I turned my iPod touch on earlier today and had lines jumping all over the screen - it really reminded me of the loading stripes on the good old ZX Spectrum - I guess a bit more extreme than your problem? Anyhow, I noticed the battery was low (nearly zero in fact). On taking the iPod home and plugging in to recharge, the lines are gone - screen as fine as ever. I really don't know if a relationship exists between these lines and the battery state (a long shot), but I'll keep my eye on it - definitely a return job if it continues.
     
  3. cjmal thread starter macrumors 6502

    Joined:
    Feb 25, 2007
    #3
    The thing is, these lines are only really visible while in coverflow or while watching a video. If the iPod is perfectly still you can't see them, but seeing as holding it in your hand, it isnt going to be perfectly steady they are quite visible and annoying. Like I had said on the other thread, is almost like an interlace effect, but vertical instead of horizontal.
     
  4. Columbo X macrumors member

    Joined:
    Jun 10, 2007
    Location:
    UK
    #4
    Okay, I think we're talking about different problems - I checked but don't have the effect you mention in Coverflow or during video playback. Since recharge my lines problem has not reappeared.
     
  5. Vanilla macrumors 6502a

    Joined:
    Mar 19, 2002
    Location:
    Atlanta, GA
    #5
    I had my iPod Touch on charge overnight and this morning, while still attached, I played a video and had all sorts of spectrum like blocky colours and sprinkling of pixels set to different colours. I disconnected it from the computer and shut the Touch down completely. After waiting a minute I re-booted it, went back to the stored video's and all were completely fine. Phew....hopefully a subsequent firmware upgrade will sort this out....
    Vanilla
     

Share This Page