Links Open In MS Word instead of My Web Browser.

Discussion in 'Mac Basics and Help' started by strawbblackb, Jul 9, 2010.

  1. strawbblackb macrumors newbie

    Joined:
    Jul 9, 2010
    #1
    Hi everyone.
    I have a problem opening emails thru msn messenger.

    When I try to check my hotmail by clicking "mail" link on msn for mac, it tries to open the webpage within Word instead of safari!!!!!!! :confused::confused:

    I don't know what happened and I am not sure if anyone had come across similar problems.
    Any help would be much appreciated.:)
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Safari > Preferences > General > Default web browser
     
  3. lionheartednyhc macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #3
    I have to ask: which is snappier, safari or word?
     
  4. strawbblackb thread starter macrumors newbie

    Joined:
    Jul 9, 2010
    #4
    It is already set to Safari by default.:(
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Is there a similar setting in MSN? If not, open Finder and search for "html". When you find a HTML document, right-click, Get Info, and make sure "Open with" is set to Safari. If it isn't, change it to Safari, then click "Change All".
     
  6. strawbblackb thread starter macrumors newbie

    Joined:
    Jul 9, 2010
    #6
    not that I know of.. No..:(
     
  7. strawbblackb thread starter macrumors newbie

    Joined:
    Jul 9, 2010
    #7
    THAT WORKED!!!!!!! THANKS HEAPS:):):):):):) GGJstudios!!!:):):):):)
     

Share This Page