Links open up in VMware Fusion 2.0

Discussion in 'Windows, Linux & Others on the Mac' started by BearZ, Aug 24, 2009.

  1. BearZ macrumors newbie

    Joined:
    Aug 23, 2009
    Location:
    Houston, TX
    #1
    I am having a problem where whenever I click on a link in say iChat, or Skype or even when im trying to set up Flickr on iPhoto, the webpage link opens up VMware fusion, starts up the OS and opens Internet explorer. I have tried the settings and disabling the sharing folder, but it doesnt work, VMware still opens up. Has anyone else had this problem? can anyone help please?
    Thanks
     
  2. BearZ thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    Location:
    Houston, TX
  3. jejagua macrumors member

    Joined:
    Oct 3, 2008
    #3
    I had a similar problem with Fusion opening when I executed zip files.

    Find an HTML document on your hard drive, get info and set the "open with" to your preferred browser running on MacOS (Safari or Firefox) and click change all. You may have to repeat this for several other web document formats (HTM, ASP, PHP...etc.)
     
  4. amaggie05 macrumors newbie

    Joined:
    Sep 11, 2009
    #4
    I had the same problem after I installed VMFusion. I think VMFusion automatically changed default browser during its installation. so the solution is really simple:

    open Safari -> preference -> general tab -> default browser: choose Safari instead of IE from bootcamp drive.

    it worked in my case :)
     
  5. BearZ thread starter macrumors newbie

    Joined:
    Aug 23, 2009
    Location:
    Houston, TX
    #5
    ah that worked! thanks, I didnt even think to look there, wtf? haha
     

Share This Page