Linksys/Aiport Problem

Discussion in 'Mac Basics and Help' started by natesters, Aug 16, 2007.

  1. natesters macrumors newbie

    Joined:
    Aug 16, 2007
    #1
    I have just recently bought a used iBook G4 and a Linksys WRT54G v8 router. I also have an iMac G4 800 that is wired to the router. Both machines are running the latest version of OSX. I have a DSL modem connected to the router so I can share an internet connection.

    Without the iBook communicating to the router, the iMac uses the internet with no problems. I also eliminated the router and connected it straight from the modem into the iMac and it worked great. But when the iBook's airport is communicated with the router, every 2 minutes the router drops the connection and the internet does not work on either machine.

    I have installed the lastest firmware for the router and even cloned both computers' MAC addresses. Nothing has made a difference.

    Thank you for your help.
     
  2. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #2
    Was the Linksys router itself a used product? It's possible that this was an issue prior to your purchase. Also, despite what everyone else says, I find D-Link to be a much more reliable (and affordable) 54g wireless router.
     
  3. Iomega01 macrumors newbie

    Joined:
    Aug 13, 2007
    #3
    I also had this same problem when I first purchased my MacBook. The solution is to go to your router and change the wireless channel. Try something ilke 11 or 12. That should solve the problem.
     
  4. natesters thread starter macrumors newbie

    Joined:
    Aug 16, 2007
    #4
    I bought the router new at Best Buy.
    I have tried channels 10 and 11 and they haven't worked. I am working on doing the rest.
     
  5. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #5
    My iBook caused the same problem with the same router at my friends. I never solved the problem, I was just banned from using my iBook at my friends house. No big deal though I'm never there anyway.
     
  6. natesters thread starter macrumors newbie

    Joined:
    Aug 16, 2007
    #6
    CORRECTION:
    I tried channel 5 and it worked for about 20 minutes, then dropped again. All channels (1-11) have dropped the connection.

    Anyone else have a suggestion???
     
  7. natesters thread starter macrumors newbie

    Joined:
    Aug 16, 2007
    #7
    I've found this on a Linksys forum page and it has worked for me for about 20 minutes so far and it's still going strong.

    1. Configure the router and as follows by going to http://192.168.1.1

    Basic Setup:
    Internet Connection Type: PPPoE (contact your DSL provider for your userid and password.)
    Keep alive selected
    Then save the settings.

    Wireless Tab
    Basic Wireless setting:
    Wireless channel : 1, 6 or 11
    Advanced wireless Settings:
    Set everything to the default expect the following:
    Beacon interval to 50
    Fragmentation threshold and RTS Threshold to 2304
    Then save the settings

    Load the firmware update given at Linksys.

    2. Then follow the powerdown and power up procedures. Very important you follow them exactly.

    * Shut down your computer.
    * Turn your modem off(either by unplugging the power cord or by using a power switch on the modem).
    * Unplug the power cord from the back of your router and confirm that the front panel lights turn off.
    At this stage, all devices (your modem, router, and computer) should be powered off.

    * Wait for about 30 seconds.
    * Plug in the modem’s power cord. If there is an additional power switch required to power on your modem, be sure to use it to apply power and turn on the modem.
    Observe the indicator lights located on the modem and wait for the lights to stop blinking. A light indicating Power as well as DSL (or Internet, Online, Ready, etc.) should become solid to indicate a connection to your Internet Service Provider. The names of modem lights will vary depending on modem brand and model.
    * Next, plug in the router’s power cord. After a few seconds, the Internet light (or WAN lights) on the front of the router as well as additional lights on your modem should turn on to indicate a connection.
    * Turn on your computer.
     

Share This Page