Linksys Router Issues

Discussion in 'Mac Accessories' started by andrew086, Dec 28, 2010.

  1. andrew086 macrumors regular

    Joined:
    Dec 31, 2009
    #1
    I have a Linksys Wireless-N (WRT150N) router, and I'm having some issues. Right now, I'm plugged directly into the modem via ethernet. My router is not giving a wireless signal and is not giving an IP address. I can't even connect to it to change the settings, it says that there is no IP address. I should also say that we just had a power outage, and I don't think that the router was plugged into a surge protector. Is the router fried? I already tried to reset it to factory settings and I'm still not having any luck.
     
  2. drambuie macrumors 6502a

    Joined:
    Feb 16, 2010
    #2
    The first check is to remove and reapply power to the router and check the status lights to see if it's connecting to the internet (WAN). Also, any LAN connected devices should show in the 4 connection indicators.

    If the router is reset to factory config, its default IP address will be 192.168.1.1. Have you tried pinging the router at that address? You haven't said what IP address subnet you're using. The default Linksys is 192.168.1.xxx, and the default Airport is 10.0.1.xxx. If you have two computers, you could give them both, fixed IP addresses in the 192.168.1.xxx range. If they can connect and see each other, then the router's network switch is operational.
     

Share This Page