Lion 10.7.2 11C62 & VMWARE 4 Graphics Bug

Discussion in 'Mac OS X Lion (10.7)' started by mikefla, Sep 24, 2011.

  1. mikefla, Sep 24, 2011
    Last edited: Sep 26, 2011

    mikefla macrumors 6502

    Joined:
    Feb 27, 2011
    #1
    Thought I'd share with all of you that there is a graphics bug on Lion 10.7.2 (11C62) which affects all VMWARE 4 windows virtual machines. Basically after installing 11C62 you will no longer be able to load successfully your windows VM's. The VM's will work fine if you use the windows "Safe Mode" or "Safe Mode with Networking". VMWARE4 works fine with the prior Lion developer release. The fix for this issue is to go into the VM's settings, click on "Display" and ensure that you turn off "Accelerate 3D Graphics".

    This should save allot of your some serious headaches. Took me a while to figure this one out. Do share this with others and those who have a developer account please report this serious bug to Apple.

    -Mike
     
  2. mikefla thread starter macrumors 6502

    Joined:
    Feb 27, 2011
    #2
    Good news, Vmware release an update a few days ago for Fusion 4 but that did not fix the graphics issue. However the recently released Apple 11C71 update has solved the graphics issue!

    -Mike
     
  3. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #3
    Neither the 4.0.2 update or Lion 11C71 fixed the issue for everybody (including me) and this was confirmed many times at VMware's forums. VMWare refuses to acknowledge anything because they're under NDA with Apple, which makes sense.

    Hopefully, they'll get this fixed before Apple finalizes 10.7.2. I have already moved to Parallels which works much better than VMware for me.
     

Share This Page