Lion and Azureus problems

Discussion in 'Mac Basics and Help' started by tonsorock, Nov 30, 2011.

  1. tonsorock macrumors newbie

    Joined:
    May 13, 2009
    #1
    I just made a huge leap into the present in buying a new iMac running Lion 10.7.2. My previous iMac was on 10.4.11. Yeah, I know: yikes.

    I use Azureus 3.0.5.2 for downloading - legal stuff - and have had no problems with it. I updated to Vuse at one point years ago and had a number of problems - as did others from what I read in forums - so I went back to that previous version. Trying it out tonight with Lion, there are two issues: when I click on a torrent to start downloading, I get a message that it's "not a file" and can't be opened; previously, clicking on it would open the Azureus window and ask where I wanted to download it, and then after selecting the location, begin.

    So, I tried dragging the torrent title to the Azureus download window, and that worked, but it is c-r-a-w-l-i-n-g at a ridiculously slow download speed.

    I am admittedly tech-challenged but any idea as to any setting adjustment I can make to get it back to normal function as before? Thanks!
     
  2. ArchiMark macrumors 6502

    Joined:
    Feb 2, 2003
    Location:
    Silicon Valley
    #2
    Just a thought, but did you check out Azureus website to see if there's any info about Lion or if an updated version of the program is recommended, etc?
     

Share This Page