Lion and Cisco VPN Client not playing nicely

Discussion in 'Mac OS X Lion (10.7)' started by tfa8rva, Aug 13, 2011.

  1. tfa8rva macrumors member

    Joined:
    Jan 18, 2011
    #1
    Since going to Lion I now get an error when trying to launch my Cisco VPN Client.....version 4.9.01.0280. I have completly removed it, downloaded a fresh copy and installed, and get the attached error. Anyone else? Obviously at least one of my network interfaces is working, or I would not be posting.
     

    Attached Files:

  2. karohan macrumors 6502

    Joined:
    Jun 25, 2010
    #2
    I get that error when running in the 64-bit kernel. You're only allowed to use 32-bit with the Cisco VPN client (the client's fault, not OS X's). Restart your Mac, but before the little Apple icon loads and the loading icon displays, hold down "3" and "2" (stands for 32). Release when the loading icon displays. It should work then.
     
  3. tfa8rva thread starter macrumors member

    Joined:
    Jan 18, 2011
    #3
    Huh......shows you how slow I am.:eek: I didn't realize the SL defaulted to 32bit. Anyhow, that worked. Thanks.
     

Share This Page