lion and disc burning with external

Discussion in 'Mac OS X Lion (10.7)' started by rdsii64, Jul 21, 2011.

  1. rdsii64 macrumors regular

    Joined:
    May 14, 2008
    #1
    Has anyone burned a disc with toast 11 with an external blu ray burner after installing lion. Mine worked fine with snow leopard as a result I had to go back to snow leopard. I confess I didn't do a clean install of lion so maybe that had something to do with it. I just finished doing a fresh time back up so tonight I when I get home from work, I may try a clean install and see if it makes a difference. If not, then My choice are stay on snow leopard untill either Roxio or apple provides a fix or find alternative burning software.

    all advise welcome.
     
  2. rdsii64 thread starter macrumors regular

    Joined:
    May 14, 2008
    #2
    No worries

    So how the problem has worked it self out. After I rolled back to snow leopard I tried another Lion install and this tall all went well.
     
  3. moodenhancer macrumors newbie

    Joined:
    Aug 8, 2011
    #3
    Lion and burning Blu Ray using external drive

    I had a similar problem using Final Cut Pro X when trying to burn to Blu Ray using an external drive.

    I used my Imac with Lion installed and kept getting message:-
    "The media in the drive cannot be used.
    Please insert another disc".

    I then used Final Cut pro X on my Mac Book Pro with Snow Leopard and I had no problem burning the Blu Ray disc.

    Lion i feel is the culprit - come on Apple, get the Lion up to speed!
     

Share This Page