Lion, app crash, then another and another

Discussion in 'Mac OS X Lion (10.7)' started by Romanesq, Oct 16, 2011.

  1. Romanesq macrumors 6502a

    Romanesq

    Joined:
    Jun 16, 2003
    Location:
    Hoboken
    #1
    On 10.2.7 and Lion has just been an enigma of trouble on my Penryn Macbook Pro.

    After the first install ran into problem on the upgrade with apps crashing. Went into system prefs and saw a number of old stuff had been carried over. So killed everything there old.

    The system will run fine for a day or so then it starts locking up, movement becomes slow or next to impossible. Then the inevitable, force quit one application. Done. Watch as another application that's open goes to "not responding" then another and another until you can finally reboot.

    This has been going on for weeks. Macbook Pro 2.4 ghz with 4 GB Ram.
    Just had the logic board repaired and it still happens over and over.

    Snow Leopard was fine and almost all earlier system OS releases never acted like this.

    Yes, after the initial upgrade, I did a CLEAN INSTALL. Yet, Lion still goes into this overheated, can't move around and then application after application crashing.

    It's awful and I don't get it. I've been using Apple OS for decades. When Lion runs fine, it's fine then suddenly it's hell. You are forced to quit one application after another as you watch the force quit red "not responding" go from one app to another. Not good.

    :(
     
  2. Romanesq thread starter macrumors 6502a

    Romanesq

    Joined:
    Jun 16, 2003
    Location:
    Hoboken
    #2
    and SL

    The other thing is Snow Leopard could run weeks and weeks with no problems at all. Just open and close the lid on your notebook. I must have gone into months without a reboot literally. It was pretty rock solid.

    Now when forced to quit each application one by one and reboot everything comes back just fine and works well, then it begins the creep to a death over days again.

    Reboot and then it happens all over again.

    Is it Safari? Is it another problem? After a clean install it's really hard to say. :confused:
     

Share This Page