Lion bug with TimeMachine???

Discussion in 'MacBook Pro' started by zjazz, Jul 22, 2011.

  1. zjazz macrumors 6502

    Joined:
    Apr 7, 2011
    #1
    After installing Lion my TimeMachine acts strange. It says "prepearing for backup" and that's it! Doesn't show the progress of backup or anything. Just stuck in "prepearing".... I stopped and restarted it several times with no change. Any ideas what might be wrong?
     
  2. DePaulBlueDemon macrumors regular

    DePaulBlueDemon

    Joined:
    Sep 27, 2010
    #2
    My first full backup after Lion took an hour... It may be indexing your drive in preparation of the backup.
     
  3. zjazz thread starter macrumors 6502

    Joined:
    Apr 7, 2011
    #3
    I see...I'll try it again tonight...
    Thanks!
     
  4. gblog macrumors newbie

    Joined:
    Jul 19, 2011
    Location:
    Buenos Aires, Argentina
    #4
    I had a previous backup of my entire MBP with Snow Leopard. Then I upgraded to Lion, and plugged in the Time Machine for the first time.. It took 45 minutes for the ´Preparing Backup´to go away, and then it started backing up things. It got stuck at 857 bytes for about 10 minutes.. then it continued backing up stuff at a 10mb per minute rate (Very slow compared to Snow Leopard) .. It took me 5 hours to backup 7gigs of stuff.

    After that, every backup started being faster, like it was on Snow Leopard..

    So don´t worry, the first backup is the worst.
     
  5. zjazz thread starter macrumors 6502

    Joined:
    Apr 7, 2011
    #5
    Ok, after an hour and a half it started backing up actually! So it works, but really slow, now it's at 36 GB of 67 GB. So probably in about two hours it'll be done. :)
    Hope next back ups will not take as slow....usually it's couple of minutes and it's done...
     

Share This Page