Lion cant see my SL TM backup on install

Discussion in 'macOS' started by Kimbie, Sep 11, 2011.

  1. Kimbie macrumors regular

    Kimbie

    Joined:
    Jan 6, 2010
    Location:
    UK
    #1
    Just bought and downloaded Lion and done a clean install with it on a USB stick, that has all gone through fine, however when it asked about the option to restore from a TM backup it is not seeing my SL backup.

    Is this right? If so how do I restore my email settings and programmes etc?

    My drive is connected via Firewire 800

    Thanks

    Kimbie
     
  2. robgendreau macrumors 68040

    Joined:
    Jul 13, 2008
    #2
    Umm, you did a clean install so you can't restore. Your Time Machine back up is essentially for a different system.

    You can, however, migrate from it. Try set up or migration assistant.
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    That's not true. On a clean install it still asks you if you want to restore from a Time Machine backup. At least it did in Snow Leopard. Maybe that's changed in Lion but I can't see why they would've removed it.

    This will definitely work too.
     
  4. ljonesj macrumors 6502a

    ljonesj

    Joined:
    Oct 20, 2009
    Location:
    Kingsport TN
    #4
    I did a restore to lion from a lion tm but odd that it would not do a tm from sl to a lion system if its a brand new lion never used before system
     
  5. Kimbie thread starter macrumors regular

    Kimbie

    Joined:
    Jan 6, 2010
    Location:
    UK
    #5
    I will give the migration assitant ago later.

    When doing the install it did prompt to do a restore from a TM backup, but as stated my TM is from SL not L

    Kimbie
     

Share This Page