Lion Disk Utility problem

Discussion in 'Mac OS X Lion (10.7)' started by JohanG6, Aug 3, 2011.

  1. JohanG6 macrumors newbie

    Aug 3, 2011
    Since installing Lion (clean install) disk utility doesn’t finish erasing or partitioning external disks. I used the disk utility from the install drive to erase the internal drive before installing Lion, this worked fine, but ever since it failed to erase any of my external drives. It starts of as normal but the progress bar stops half way and just never finish. However, Disk Utility does respond.

    I tried different format options, repair and verify but none of the processes finish. I went back to the install drive that I used to erase the internal drive before Lion install and it also didn’t work. I copied the old disk utility from Snow Leopard to my desktop, it opens with a warning, but gives the same outcome. Reinstalled Lion, but the problem persists.

    Any advice?
  2. iBug2 macrumors 68040

    Jun 12, 2005
    Need more details. What kinds of external disks are you talking about? I can without any issues format/erase/partition my MyBook's which are connected through USB and eSata.
  3. JohanG6 thread starter macrumors newbie

    Aug 3, 2011
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Packard Bell 500GB 3.5" external hdd usb.
    Verbatim 1TB 2.5" external hdd usb.
    Hitachi 120GB 2.5" external hdd usb.
    Various flash disks.
  4. Macman45 macrumors G5


    Jul 29, 2011
    Somewhere Back In The Long Ago
    You Might

    Have corrupt permissions, although I would have expected an error message.

    You could try running Onyx (make sure you download the Lion only BETA version) and try a repair. Backup first, and be patient. The permissions repair can take over an hour to complete.

Share This Page