Lion Install Failed (stuck in Mac OSx Utilities)

Discussion in 'Mac OS X Lion (10.7)' started by brisvegas, Jul 20, 2011.

  1. brisvegas macrumors newbie

    Joined:
    Jul 20, 2011
    #1
    Hi guys,

    long time reader, first time poster.

    I downloaded Lion, followed the instructions, and now my (unibody) macbook is stuck in "Mac OSx Utilities" with a grey screen.

    It's asking me whether I want to
    1. Restore from a Time Machine Backup
    2. Reinstall Mac OSx
    3. Get Help Online (which wasn't very helpful)
    4. use Disk Utility ( to repair or erase a disk)

    Now, I don't have much of an idea of the processes that occurred to get to this screen because I was out of the room. I have no idea of the status of my drive, and really don't want to lose anything.....(i haven't backed up in a couple of weeks.... i know, stupid)

    Is anyone else having this problem? Or does anyone have any suggestions?

    (FYI - my MB does not have firewire, so I can't boot externally and try to grab files)

    cheers

    Nic
     
  2. andyffer macrumors member

    Joined:
    Jun 17, 2009
    #2
    I was /am in the same boat. That happened to me and I somehow got to choose it to boot from the hard drive and it said 10.6.6. It then booted up back into snow leopard. I did all the software updates and clicked the install app again. Now it did its thing and Im at the screen where it says "installing mac os x on the disk Macintosh HD" for the past 10+min it has said 33 minutes remaining. It is going but 33 minutes seems like it will be 33coming hours, no exaggeration. It took merely minutes for it to take me to the utilities that you are at now
     
  3. twistedl macrumors newbie

    Joined:
    Dec 7, 2010
    #3
    Annoyingly I am having the exact same problem, apple have no real idea on how to sort it either.

    I think mine happened when it crashed first time so I rebooted the install.
     
  4. B.Chang macrumors member

    Joined:
    Jun 9, 2011
    #4
    My friend had the same issue, we just waited for it though at the apple store and after nearly 2 hours it finished. His hard drive was full of crap and stuff and we looked at the logs and it was slow at first since it was trying to repair the hard drive or something like that . . .
     
  5. CodFos macrumors newbie

    Joined:
    Jul 26, 2011
    Location:
    Centennial CO
    #5
    Im having the same issues. Anyone have any solves yet?
     
  6. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #6
    Since OP didn't back up... this may be worth a shot.

    http://www.tuaw.com/2011/07/21/lion-diving-into-your-recovery-partition/

    "Of course, I had see what Terminal had to offer. Turns out that your entire file system mounts, if it can. You can navigate to your user folders and access any material located there. I did not try it out myself, but I imagine you could attach a USB drive of some kind and copy files over if you needed to. "
     
  7. Genjoke macrumors newbie

    Genjoke

    Joined:
    Nov 14, 2008
    Location:
    Rio de Janeiro - Brazil
    #7
    I had the same problem. After trying to install Lion I got stuck on the Utilities. I pluged my mini in Firewire Target mode on another mac, erased the HD and restored from Time Machine. Then I tried installing Lion again and it worked.
     
  8. CodFos macrumors newbie

    Joined:
    Jul 26, 2011
    Location:
    Centennial CO
    #8
    I bet you have all figured it out by now but for future searchers, I reformatted my HDD after backing it up to an external. the Mac OSX Extended (Case Sensitive, Journaled) is what I moved to.
     
  9. niholl, Jul 29, 2012
    Last edited: Jul 29, 2012

    niholl macrumors newbie

    Joined:
    Jul 29, 2012
    #9
    Nothing, and I mean NOTHING....

    :(:(:( Not for me. I tried everything and got so desperate I removed all external drives,ethernet connections, all internal drives except a newly formatted (Extended journaled) 1TB SATA and booted from the £55 USB Lion installer. It had nowhere else to go. Nothing to confuse it. But still, after choosing English as my language I went straight to Utilities. I thought, 'Maybe Japanese....' Apple still have no answer for this. They do however have Mountain Lion... which is great for those who managed to install the original 10.7 system...
     

Share This Page