Lion Install Failed!!!!

Discussion in 'Mac OS X Lion (10.7)' started by Doc750, Jul 20, 2011.

  1. Doc750 macrumors 6502a

    Joined:
    Aug 11, 2010
    #1
    the message I'm getting says. " Mac Os X Lion couldn't be installed, because the disk Macintosh HD is damaged and can't be repaired.

    I have no idea what went wrong. The computer was working fine, I downloaded Lion from the app store, and went to install it, and now I can't get it to go past the install screen without getting the above error msg.

    I have tried inserting Snow leapord cd and booting from there, no go.

    I did push C while rebooting and verify/repair, but it says its unable to repair.

    any help would be greatly appreciated ... :( :( :(
     
  2. cherrybabe macrumors newbie

    Joined:
    Jul 21, 2011
    #2
    Hi! I'm having the exact same issue, only that I've got the GM (gold master) version. I tried to look for a solution but hardly anyone has experienced this kind of error...I don't know what's the problem. :( HELP PLEASE?!?!?
     
  3. epsilon707 macrumors newbie

    Joined:
    Jul 21, 2011
    #3
    I have the same issue. I've figured out how to get into terminal. I'm currently posting from Safari in the utilities menu :(

    I can't find an option to go back to Snow Leopard either :/
     
  4. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #4
    Since the problem isn't really all that common at all right now, is it possible that your disks are actually damaged? How old are your machines? Hard drives fail pretty regularly (I had 3 fail on me in the last 2 years).
     
  5. cherrybabe macrumors newbie

    Joined:
    Jul 21, 2011
    #5
    I've got a MBP from 2010, haven't had any problems yet...:confused:

    I've got a German OS, but this is what it looks like when I open the Install.App:
     

    Attached Files:

  6. epsilon707 macrumors newbie

    Joined:
    Jul 21, 2011
    #6
    I have a late 08 macbook and I've never had issues with my harddrive before this. I was using it earlier :/ :eek:
     
  7. Doc750 thread starter macrumors 6502a

    Joined:
    Aug 11, 2010
    #7
    I made such a newbie mistake. I figured since Snow leopard installed so easily, and without a hitch that lion would as well. So I didn't make a back up before doing so.

    My last back up is probably two months old. I totally deserve this.

    So I pretty much had to erase the hard drive, reinstall the original OS, and now am reinstalling lion.
     
  8. torevaeret macrumors newbie

    Joined:
    Jul 21, 2011
    #8
    I get the exactly same error. I cannot fix it. Would be grateful for any assistance.
     
  9. cherrybabe macrumors newbie

    Joined:
    Jul 21, 2011
    #9
    Working now!

    Hi guys! I downloaded another GM version and now the installation finally worked out! Don't bother to stay with your installation app, just get another one.

    Cheers, cherry
     
  10. Deimo macrumors member

    Joined:
    Apr 26, 2005
    #10
    I'm experiencing the same issue. My C2D mini failed the installation, but i still tried it on my C2D unibody 15" MBP late 2008 which worked. Prior to actually doing the install i copied out the dmg with the install files to make a bootable DVD for both computers so I know the file isn't bad since my MBP is working perfectly.

    I've reformatted my mini's HDD because it failed repair disk in disk utility and now every time i try to install the OS I get the following error: "There was a problem installing 'Mac OS X'. Try reinstalling"

    Any ideas, or should i just visit a genius at this point?

    Thank you!
     

Share This Page