Lion Install Log? Install can't boot past grey apple icon

Discussion in 'Mac OS X Lion (10.7)' started by distortedloop, Jul 21, 2011.

  1. distortedloop, Jul 21, 2011
    Last edited: Jul 21, 2011

    distortedloop macrumors 6502

    distortedloop

    Joined:
    Jun 29, 2007
    #1
    Edit: used verbose boot (cmd+v on boot), and from the screen I get as far as the Ethernet ports check out, then nothing, so still no idea what the hang up is.


    Hope this is the proper place to ask; have been searching all over the web for the answer, but no luck yet.

    Lion installed no issue on my 2009 MacBook Pro, but the 2006 Mac Pro desktop has been giving me a bad time.

    Downloaded the Lion installer, selected my boot drive, rebooted...the system displays the grey screen and the spinning gear. Eventually the spinning gear freezes, and then nothing, no matter how long I wait. Power cycle required.

    I tried using two different drives as the install destination. I tried installing from a DVD and a USB thumb drive. I have pulled all harddrives out except the install drive. I've pulled out all peripherals and controllers except the graphics card (GE8800). I've disconnected all external peripherals. I've even downloaded a different copy of Lion.

    Each and every time I get the same result, freeze at the spinning gear.

    Is there a log file kept somewhere that I might view that shows what the install is hanging on? I looked in the console and there is an installer log, but it stops at the point where Snow Leopard reboots and nothing shows past that.

    I've repaired/verified the disks, and reset the PRAM.

    Anyone have any ideas what else I might try if there's no log? I spent 7 hours on this yesterday, and I'm running out of things to throw at the wall in frustration. :eek:
     

    Attached Files:

  2. Motts69 macrumors newbie

    Joined:
    Jul 21, 2011
    #2
    I have the identical issue bootup hangs at the exact same spot. MacBook pro 17". Please help.
    Thanks
     
  3. Motts69 macrumors newbie

    Joined:
    Jul 21, 2011
    #3
    More Info: My Macbook does have a Core 2 Duo processor.

    The laptop does have a bad firwire port. In the past when installing Snow Lepord I experienced long boot up times, but deleting the Firewire kext files would resolve this issue once it was installed. There is no reference to Firewire problems in the verbose logging for the Lion install however. I just offer this as some more info.

    The internal disk does have two partitions.
     
  4. distortedloop thread starter macrumors 6502

    distortedloop

    Joined:
    Jun 29, 2007
    #4
    Finally resolved my issue and got Lion installed.

    My graphics card (nVidia GeForce 8800GTS) was not supported by Lion out of the box. I contacted the seller who provided me an updated ROM for the card, installed it, then installed Lion without issues.
     

Share This Page