Lion Installation Issues - Recovery system can't be created

Discussion in 'Mac OS X Lion (10.7)' started by thethunderbird, May 5, 2012.

  1. thethunderbird, May 5, 2012
    Last edited: May 5, 2012

    thethunderbird macrumors newbie

    Joined:
    May 5, 2012
    #1
    I have a late 2007 white Macbook. I installed a 320 GB drive into the optical bay and my O/S drive was a 120 GB OCZ Vertex+

    I had previously had a Crucial M4 as the OS drive for months. I used SuperDuper to clone it to the OCZ about a week ago and had no problems.

    The system was running fine until a few days ago when it started acting weird, so I tried to reboot. I got the blinking folder with a question mark and couldn't do anything else. I was able to recover some of my data off of the SSD using my brother's MBP and DiskWarrior. I also created a 4 GB Lion bootable USB.

    I erased the SSD using disk utility and then tried to run the installation, but I keep getting "Mac OS X can't be installed on the disk XXXX, because a recovery system can't be created."

    I've tried the obvious resetting the SMC, PRAM, reformatting.

    Any help would be much appreciated. :)
     
  2. DavyC macrumors newbie

    Joined:
    Jun 21, 2012
    #2
    Same issue here...

    I'm having the same problem right now. Did you ever get it figured out? I'm going to try to update the firmware, but I'm not sure if that'll work. Kind of a pain to swap out the drive now that it's installed!
     
  3. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #3
    I would RMA the SSD and request a new one.
     

Share This Page