Lion Login Screen Stutters?

Discussion in 'Mac OS X Lion (10.7)' started by vexious, Jul 21, 2011.

  1. vexious macrumors member

    Joined:
    Jul 16, 2008
    #1
    Just curious.. For anyone else after a startup after the inital twirling gif goes away and it re-shows the apple logo from the center when it moves upwards, when it moves upwards right before it shows your profile icon and ask for your pw, does it stutter moving upwards for anything else?


    Intel 320 300GB SSD
    i7 MBP
    8GB Ram
     
  2. iBunny macrumors 65816

    Joined:
    Apr 15, 2004
    #2
    I dont have any issue with stuttering except when I open Safari. Lions new "Window appear from a little dot animation" is smooth except for Safari, for whatever reason :(

    Running on 2010 MBP i7 2.66GHz / 8GB Ram / GeForce 330M GT Always Enabled (Automatic Graphics Switching OFF)
     
  3. bangable macrumors newbie

    Joined:
    Jul 15, 2011
    #3
    i sort of have the same issue as you.
     
  4. unobtainium macrumors 68000

    Joined:
    Mar 27, 2011
    #4
    Haven't noticed much stuttering in Lion. I was expecting it to be worse after hearing that 2011 MBPs had issues with the animations in Lion. All appears smooth on my machine.
     
  5. DaftMonk macrumors member

    DaftMonk

    Joined:
    Mar 23, 2008
    Location:
    Canada
    #5
    Yeah, I experience the same. I'm think 10.7.1 will be a godsend for many different reasons.
     
  6. BiggAW macrumors 68020

    Joined:
    Jun 19, 2010
    Location:
    Connecticut
    #6
    Mine takes longer to become active than in SL, which is sort of annoying since the only way to tell if it is active to type the password in is to wait until the monitor wakes up. Guess I'll just have to get used to it. Don't think this is what you're talking about though?
     
  7. vexious thread starter macrumors member

    Joined:
    Jul 16, 2008
    #7
    OK great. Just wanted to make sure it wasn't my SSD or corrupt install
     

Share This Page