Lion Mail Server Problem?

Discussion in 'macOS' started by alksion, Dec 24, 2011.

  1. alksion, Dec 24, 2011
    Last edited: Feb 21, 2012

    alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #1
    My emails were working fine with the same information in 10.6.8, but not in 10.7.2 it keeps telling me that my outgoing server information isn't working. I can receive mail, but not send it.

    I am using a go daddy domain email.
     

    Attached Files:

  2. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #2
    Hmm, I use the same server for GoDaddy hosted domain email accounts, and have been using it under Lion since the initial release.

    What are your settings when you "Edit SMTP server list" and click on the Advanced tab for this server?

    I use custom port 80, but the default ports should work as well. They are set up to listen for smtp on port 80, on this server, as well as port 25.

    Authentication: Password
    User Name: <full email address here, left-hand-side@right-hand-side>
    Password: ************
     
  3. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #3
    Thanks man! That worked perfectly!! Merry Christmas!
     
  4. alksion thread starter macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #4
    Sadly, the problem is now coming back and I cannot find a solution. I wish didn't use iCloud or I would revert to SL.
     

Share This Page