lion "natural" scroll

Discussion in 'Mac OS X Lion (10.7)' started by metalhawj, Aug 19, 2011.

  1. metalhawj macrumors newbie

    Joined:
    Aug 19, 2011
    #1
    i just updated yesterday and omfg, the natural scrolling is annoying as hell. ive been looking up how to disable it but for some reason my system preferences brings up a different settings screen than the one thats on the tutorials that disable natural scrolling.

    theres no tabs that you can select. and yes i know what im talking about, im going to the right place, its just not there. i have no idea wtf is going on.

    im using a 2008 white macbook 2.4 ghz
     
  2. QuarterSwede, Aug 19, 2011
    Last edited: Aug 19, 2011

    QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #2
    You can't disable it for the trackpad on non multi-touch trackpad Mac's unless someone has discovered a terminal command for it (which probably exists).

    [EDIT]
    Crap advice, sorry. See correct post below.
     
  3. strubinstein macrumors member

    Joined:
    Jun 6, 2010
    #3
    You have every right not to like it, but I'd say it might not hurt to give it a couple days. Once you get used to it you may find yourself liking it. If not I'm pretty sure better touch tool can fix it. Thats weird that its not showing up in the system preferences. I know you said your looking in the right place, but just for the sake of problem solving,

    System Preferences>Trackpad>Scroll & Zoom (not there?)

    Not sure what the other guy was talking about because normally you can disable it on a trackpad.
     
  4. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #4
    Sorry, I'm an idiot. I was thinking of something else.

    It's poorly worded in System Preferences > Trackpad

    [​IMG]
     
  5. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #5
    I kept natural scrolling for... almost a month. Today I decided I'd had it. I have to use a PC at work and a Mac at home. I have to roll the wheel one way at the office and the opposite way at home. I flicked the switch off just over an hour ago. I switched it off immediately when I put Lion on my wife's machine. I knew she wouldn't deal with that nonsense. The kids' Macs still have natural scrolling... unless they've turned if themselves.

    I'd say after a month it only frustrated me. I never quite got used to it because I kept going back and forth between Mac and PC or my Macbook and my wife's Mac. When i get a Lion tablet. And yes I'm getting a Lion tablet when they come out. I'll leave it on then. But as long as I'm holding a mouse, I'm leaving "natural scrolling" unchecked.
     
  6. miknos Suspended

    miknos

    Joined:
    Mar 14, 2008
    #6
    When you scroll, keep looking at content page, not the scrollbar and you'll get used quite fast.

    For the ones going switching computers (non macs), just uncheck the natural scrolling.
     
  7. rangen macrumors regular

    rangen

    Joined:
    Mar 8, 2011

Share This Page