Lion OS Locks up!

Discussion in 'Mac OS X Lion (10.7)' started by nbenning, Aug 5, 2011.

  1. nbenning macrumors newbie

    Aug 5, 2011
    Hello, I upgraded to OS X Lion last night on my iMac. Everything was working fine today, until it went into hibernation and locked up. I rebooted via pressing the on/off switch, the iMac made the startup sound and freezes with the "apple logo" on a white screen. Tried repeating the reboot two times same scenario. Any suggestions on how to proceed? Boot in safe mode? Not sure how to do that .... Thanks in advance with any suggestions!

    Current System:
    iMac "Core 2 Duo" 2.16 24-Inch features a 2.16 GHz Intel "Core 2 Duo" processor (T7400)
  2. Wild-Bill macrumors 68030


    Jan 10, 2007
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Lion is still a "beta" as far as I'm concerned. If Steve wasn't on sick leave that thing would never have been released.

    I won't touch Lion until at LEAST 10.7.2, when they've hopefully ironed out all the bugs.
  3. wnorris macrumors member


    Feb 16, 2008
    I had the same problem. What worked for me was to set the "Start screen saver" option to Never in the Desktop & Screen Saver preference pane. This may or may not do the trick for you, but it has stopped the multiple freezes I was experiencing each day.

    Hopefully this helps.
  4. TalonFlyer macrumors member

    Apr 23, 2009
    Hibernation Crash

    I also had this problem. It seems that Lion has a few issues to resolve. For the most part Lion works great. I have a MBP 17 Late 2010 model and it runs much better with Lion.

    I was able to temporally resolve my issue by turning off the hibernation mode using the following command.

    It is not recommended for users that are not comfortable at the command line to execute these commands, however this prevents hibernation and now I can close the lid without crashing. Just remember not to leave your computer for extended periods on battery with this feature disabled.

    Disable Hibernation:
    sudo pmset -a hibernatemode 0

    Enable Hibernation:
    sudo pmset -a hibernatemode 1

    Hope this helps until 10.7.2 is available, provided this version actually corrects the problem.

Share This Page