Lion: remove iSync icon from menu bar

Discussion in 'Mac Apps and Mac App Store' started by keewawa, Oct 12, 2011.

  1. keewawa macrumors newbie

    Joined:
    May 7, 2011
    #1
    Just updated to 10.7.2 and got iCloud activated. I used iSync to sync contacts with my google account, but now I've got everything transferred to iCloud in which way syncing with Google is disabled in the meantime. The problem is that the icon of iSync still stays in the menu bar :mad:, and click it, it says 'no devices syncing', no other operations I can do. Anybody knows how to get rid of the icon from menu bar?
     
  2. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #2
    Go to iSync>Preferences and untick "Show Status in Menu Bar". Hope this helps.
     
  3. keewawa thread starter macrumors newbie

    Joined:
    May 7, 2011
    #3
    The point is iSync has already gone in Lion. I can NOT find out where the preferences is as before in SL

     
  4. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #4
    My bad, I'm still on SL. Anyway, try holding command (CMD) and drag the icon out from the menu bar.
     
  5. keewawa thread starter macrumors newbie

    Joined:
    May 7, 2011
    #5
    ;) This, perhaps, works! Thanks! But still out of curiosity that any other way to do this.

     
  6. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #6
    I'm not sure since I don't have Lion. You may want to poke around in Address Book and see. Also, some in the Apple Discussion forums have suggested people to copy iSync from their SL Time Machine backups and install it in Lion to get iSync preferences.
     
  7. sebseb81 macrumors member

    Joined:
    Dec 12, 2010
    #7
    Just a note to let people know... I command-dragged the icon out of the menu bar, which got rid of the icon... but it also deleted the sync I had in Address Book with Google contacts.

    I suppose there is no way to remove the icon without deleting the actual sync?
     
  8. cpanagop macrumors newbie

    Joined:
    Dec 13, 2011
    #8
    I was having the same problem, what I discovered is that on my mac my mobile me account was still signed in even after I switched to the iCloud. Just sign out of mobile me in the preference menu and it will disappear.
     

Share This Page