Lion: reverse scrolling options

Discussion in 'Mac OS X Lion (10.7)' started by cubex, Jul 8, 2011.

  1. cubex macrumors member

    Joined:
    Jun 8, 2009
    #1
    Hey all,

    Just wondering something about the scrolling introduced in Lion. I am fine with having 'reverse' mode turned on for my track pad - but I also have a scroll wheel mouse used primarily for gaming which I would prefer to be left in 'classic' mode.

    Are there any known workarounds for this yet? As of right now I have to load up System Preferences -> Mouse and check/uncheck the option when ever I start or finish playing a game.

    Thanks!
     
  2. helloimD4NNY macrumors regular

    Joined:
    Aug 15, 2009
    Location:
    Las Vegas, NV
    #2
    System Preferences > Trackpad > Zoom & Scroll tab > Uncheck "Scroll direction: natural".
     
  3. cubex thread starter macrumors member

    Joined:
    Jun 8, 2009
    #3
    Hmm.. if I check/uncheck that option it also affects the option under System Preferences > Mouse.

    I guess there isn't a way to have your trackpad behave one way and your mouse behave the other..
     
  4. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #4
    Correct.
     
  5. jcchristopher macrumors newbie

    Joined:
    Dec 10, 2007
    #5
    Reverse Scrolling w/o trackpad only mighty mouse

    I have the same issue with my mouse scrolling reversed, but I'm not using a trackpad. The trackpad preferences don't show up without having a trackpad installed.
     
  6. slashlos, Jul 20, 2011
    Last edited: Jul 20, 2011

    slashlos macrumors member

    slashlos

    Joined:
    Aug 14, 2006
    Location:
    These United States
    #6
  7. Dammit Cubs macrumors 68000

    Dammit Cubs

    Joined:
    Jul 31, 2007
    #7
    Yeah. Im not liking some of the directions that Apple is taking. The "natural" scrolling default is really annoying. I'm not on a tablet so stop treating the computer like I'm browsing on one.

    Also, the gestures are annoying! The thumb usage to reach the apps or desktop is freaking STUPID! I want to slap someone.
     
  8. phl0w macrumors newbie

    Joined:
    Apr 10, 2011
    #8
    Then your Lion must be different from mine. Mouse and Trackpad scrolling direction can be set independent from each other.
     
  9. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #9
    Mine doesn't let this happen.

    Clean install.
     
  10. proximity macrumors newbie

    Joined:
    Jul 15, 2006
    #10
    I was also able to make the setting - but it doesn't work anyway! If I set the mouse to scroll old-school style and the trackpad to be "natural" they both behave natural even if I go back to the prefpane for the mouse, it's still in the old school setting. If I quit system prefs and open again, both settings are "natural" because that's what I set last.

    I REALLY like the natural on my MagicTrackpad and on the touchpad on my laptop, but for the mouse this is just plain stupid. It's not natural at all.
     
  11. floyde macrumors 6502a

    floyde

    Joined:
    Apr 7, 2005
    Location:
    Monterrey, México
    #11
    It appears to have an option for each, but try changing one and it will automatically change the other. Hopefully Apple will fix this soon, it is a very nice feature on the trackpad, but a terrible nuisance on a scroll wheel.
     
  12. lke macrumors 6502a

    Joined:
    Jun 19, 2009
    #12
    I was able to use the scrolling like always by going to the mouse options in system preferences and removing the option that says:

    Move content in the direction of finger movement when scrolling or navigating.

    I use a Wireless Microsoft Mouse.


    * Remember that this option is under the mouse settings. If you have a microsoft mouse you will see also a Microsoft Mouse settings under other but you will have to do it on the mouse hardware option.
     
  13. iFerd macrumors 6502a

    Joined:
    Jul 20, 2007
    #13
    I have a wireless Microsoft Laser Mouse. None of the scrolling options works through the mouse control panel, so I hooked up the Mighty Mouse that came with my iMac, unchecked the option to have the page direction follow my finger movement, and then reconnected the Laser Mouse. That worked to restore "normal" (unnatural) scrolling for me.
     

Share This Page