Lion Scrolling doesn't work

Discussion in 'Mac OS X Lion (10.7)' started by pdaviesoz, Jul 26, 2011.

  1. pdaviesoz macrumors newbie

    pdaviesoz

    Joined:
    Oct 21, 2008
    Location:
    Adelaide, Oz
    #1
    Ever since upgrading, scrolling doesn't work. All other gestures do.

    Any ideas?

    PauLD
     
  2. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #2
    in what way dosnt scrolling work ?

    It should work reversed to how you used to do it
     
  3. flipnotik macrumors newbie

    Joined:
    Dec 21, 2007
    #3
    This. Definitely took awhile to get used to, but having it reversed to mimic ipad/iphone scrolling makes sense. If you can't get used to it, you can always turn of natural scrolling in system pref.
     
  4. pdaviesoz thread starter macrumors newbie

    pdaviesoz

    Joined:
    Oct 21, 2008
    Location:
    Adelaide, Oz
    #4
    it doesn't work AT ALL. two finger swipe = NOTHING.
     
  5. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #5
    have you got swipe setup for 3 fingers instead of 2

    just to clarify though

    are you talking about 2 finger scrolling through a document or 2 finger swiping to go back/forward through a document

    also which app are you having problems in
     
  6. pdaviesoz thread starter macrumors newbie

    pdaviesoz

    Joined:
    Oct 21, 2008
    Location:
    Adelaide, Oz
    #6
    two finger scroll

    in Finder, Safarri, iwork, etc

    Onlyway to move around is to grab the scroll point and drag up and down
     
  7. BkkChris macrumors newbie

    Joined:
    Nov 19, 2002
    #7
    I had a similar issue when I upgraded except that ALL my gestures worked perfect except the two finger swipe in Safari. Tried every possible combination, reset all the gestures, re-installed Safari, etc., etc.

    Can you create a new user/login and replicate the issue? When I created a new user/login it worked perfectly fine so figured it was a preference file glitch in my main user account.

    Find your .globalpref file (which is a hidden file) in your User Library and replace it with the .globalpref file from the user that it is working in. Worked for me! It will clear some of your general comp settings, but also resets the trackpad.
     
  8. pdaviesoz thread starter macrumors newbie

    pdaviesoz

    Joined:
    Oct 21, 2008
    Location:
    Adelaide, Oz
    #8
    Just found the answer - needed to go to "Universal access" in System prefs,choose the trackpad option and turn on inertial scrolling.

    Why didn't they put this in the trackpad prefs?
     
  9. Jaze macrumors member

    Joined:
    Sep 5, 2001
    #9
    THANKS!

    I don't know how you figured it out, but I'm glad you did. I, too, looked in the Trackpad settings, and found nothing!
     

Share This Page