Lion Time Machine doesn't think (backups are possible network share)

Discussion in 'Mac mini' started by buddd, Aug 11, 2011.

  1. buddd, Aug 11, 2011
    Last edited: Aug 11, 2011

    buddd macrumors newbie

    Joined:
    Jul 5, 2011
    #1
    Hi,

    Exploring wonderful mac land after landing here two month ago.
    Here is the issue I have with Time Machine (TM) on Lion.

    I'm using zfs storage server for my backups. It worked well on my old mac mini with Lion, but on a new one (which I barely managed to restore from TM backup from the old one) - it doesn't.

    Here is the problem.
    I point to a volume in TM, it starts processing it and says this:
    Code:
    You do not have the necessary read, write and append privileges on the selected network backup disk.
    Of course I have all privileges, Disk Utility recognizes it and so on. Older mac mini worked with such volume without issues.

    I enabled "unsupported" volumes.
    defaults write com.apple.systempreferences TMShowUnsupported

    syslog message
    Aug 11 20:39:07 me mds[60]: ERROR: _MDSChannelInitForAFP: AFPSendSpotLightRPC failed -1

    I found only one link in google about possible issue with db type. But I already using dbd

    /usr/local/etc/netatalk/AppleVolumes.default
    newmacbackup allow:me cnidscheme:dbd options:usedots,upriv,tm

    Anyone can help crack this one?
    Just a reminder: both system are lion, older mac worked with zfs volume, the newer - doesn't work. All setting are the same, at least what I can remember of.

    PS
    some more lines actually in syslog after I click OK on error message in TM.

    Aug 11 21:04:29 me mds[60]: ERROR: _MDSChannelInitForAFP: AFPSendSpotLightRPC failed -1
    Aug 11 21:04:32 me com.apple.autofsd[68]: Assertion failed: (strlcat((mntops_out), (","), (optlen)) < (optlen)), function process_fstab_mntopts, file /SourceCache/autofs/autofs-207/automountlib/ns_fstab.c, line 171.
    Aug 11 21:04:32 me autofsd[68]: /usr/sbin/automount terminated with signal Abort trap: 6
    Aug 11 21:04:32 me ReportCrash[596]: Saved crash report for automount[611] version ??? (???) to /Library/Logs/DiagnosticReports/automount_2011-08-11-210432_localhost.crash
    Aug 11 21:04:32 me ReportCrash[596]: Removing excessive log: /Library/Logs/DiagnosticReports/automount_2011-08-11-074205_localhost.crash

    So this duplicates mounts of backup volume under /Volumes
     
  2. buddd thread starter macrumors newbie

    Joined:
    Jul 5, 2011
    #2
    Debug log from the storage server.

     

Share This Page