Lion turning "utility" files to aliases instead of moving them

Discussion in 'Mac OS X Lion (10.7)' started by lotones, Jul 21, 2011.

  1. lotones macrumors regular

    Joined:
    Aug 6, 2010
    #1
    I need a bit of help here... I moved some files into a folder in the "utilities" folder, but when I try to move them back Lion keeps turning them into aliases instead of moving them. It must have something to do with the "utilities" folder, because other files in that folder are doing the same thing while moving other files from other folders seem to be fine.

    I've tried unlocking them (and the "utility" folder they' re all in too ) in the "get info" window, still no dice.

    What am I missing?

    thanks...
     
  2. Dalton63841 macrumors 65816

    Dalton63841

    Joined:
    Nov 27, 2010
    Location:
    SEMO, USA
    #2
    If you hold option while dragging it will do the normal copy/paste thing. The default is not to move from Utilities because, well, they are utilities.
     
  3. lotones thread starter macrumors regular

    Joined:
    Aug 6, 2010
    #3
    Thanks, that worked. Before that I finally just added the folder that I was copying the files into to the "utilities" fielder, moved the files, then deleted the original folder.

    But using your option button method I noticed that instead of just moving the file it made a copy of it. Is there any way of just moving the file, like back in the good old days of 48 hours ago?
     

Share This Page