Lion Upgrade Problem (SSD)

Discussion in 'Mac OS X Lion (10.7)' started by tomllama, Nov 24, 2011.

  1. tomllama, Nov 24, 2011
    Last edited: Nov 27, 2011

    tomllama macrumors regular

    Joined:
    Jan 7, 2007
    Location:
    CA
    #1
    I've decided to try Lion on my MBP 3,1 but am having problems as it does not like my SSD - claims OSX can't boot from it though it's been running fine in SL for more than a year. I can and have run a test of the Lion upgrade onto an external drive using a clone of my SSD. While I likely can clone it back to the SSD, I'm wondering why Lion doesn't like the SSD.

    I did a search and couldn't find anything. Anyone know what the issue likely is an can point me to the required fix?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    How did you install the installation of Lion that your SSD doesn't like?
     
  3. tomllama, Nov 27, 2011
    Last edited: Nov 27, 2011

    tomllama thread starter macrumors regular

    Joined:
    Jan 7, 2007
    Location:
    CA
    #3
    I've tried the install two ways (1) via the download from the App store and then running the Lion Upgrade from the SSD as the boot disk or (2) running the Lion Upgrade from an external drive with Lion on it.

    I cloned the SSD to the external and then ran it there as a test (worked fine). Lion simply doesn't like the OWC SSD. I even updated the firmware on the SSD to the latest version and it did not help. I have created a USB drive to load it from too, but have not tried it as I can't believe it would work where an external drive did not. Disk utility says the SSD has no problems.

    I should mention that the SSD is partitioned and used used to run boot camp too. It has a 160 GB OSX Extended partition (87 GB free) and an 80 GB NTFS partition. It's an OWC Mercury Extreme Pro 240 GB SSD.
     

Share This Page