Lion Username

Discussion in 'Mac OS X Lion (10.7)' started by Daniel97, Jul 15, 2011.

  1. Daniel97 macrumors 6502a

    Joined:
    Mar 6, 2011
    #1
    Top right hand corner where the old spotlight box was is now my username in bold - can i get rid of it?

    This opposite scrolling is really pissing me off too lol - awesome in IOS and will make the mac easier ONCE I'm used to it .. but for now lol what a pain in the arse
     
  2. Nuckinfuts macrumors 6502

    Joined:
    Jun 15, 2011
    Location:
    Syracuse, NY
    #2
    I agree with you on the scrolling front, for the username thing I think it's in account settings
     
  3. Jaden10 macrumors member

    Jaden10

    Joined:
    Jun 30, 2011
    #3
    System Preferences --> Accounts --> Login Options

    Either uncheck fast user switching or change from name to icon.
     
  4. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #4
    thanks guys! that was irritating!

    quick question though - can i reassign the f4 key from dashboard to launchpad?
     
  5. Jerome Morrow macrumors 6502a

    Jerome Morrow

    Joined:
    Jun 13, 2011
    Location:
    United Kingdom
    #5
    Any key you want.
     
  6. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #6
    how because i can't seem to do it :mad:
     
  7. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #7
    i have it set to CMD L at the moment but want to use F4 instead
     
  8. JudasBlitzkrieg macrumors member

    Joined:
    Jun 11, 2010
    #8
    System Prefs -> Keyboard -> Keyboard Shortcuts -> Then just choose Launchpad and reset the key. I've just bound it to F5
     
  9. BlaqkAudio macrumors 6502

    Joined:
    Jun 24, 2008
    Location:
    New York
    #9
    System Preferences > Keyboard > Keyboard Shortcuts > Launchpad & Dock

    Double click on Show Launchpad and press F4.

    You can also disable the "backwards" scrolling under System Preferences > Trackpad > Scrolling & Zoom
     
  10. SinisterPower macrumors member

    SinisterPower

    Joined:
    Apr 16, 2011
    Location:
    Michigan
    #10
    To change the opposite scrolling wa the first thing I did.

    System Pref --> Mouse or Trackpad ---> Find The Option:apple::apple:
     
  11. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #11
    it doesn't work :(

    can change it to CMD and any key but as soon as i hit the F keys it launches a function .. in my case f4 which is dashboard :(
     
  12. BlaqkAudio macrumors 6502

    Joined:
    Jun 24, 2008
    Location:
    New York
    #12
    Keyboard > Keyboard

    Check off Use all F1, F2, etc. as standard function keys, then try reassigning Show Launchpad. Then you can go back and uncheck the box.
     
  13. Steve.P.JobsFan macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Cincinnati
    #13
    If you like the backwards scrolling (i do) you can download a little tool called 'Scroll Reverser' from here Download
     
  14. macmongral macrumors member

    Joined:
    Jun 18, 2011
    #14
    no need for that it in sys perfs in track pad scroll/zoom first entry natural scrolling

    why use hack when in built into the OS

    :mad:
     
  15. Steve.P.JobsFan macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Cincinnati
    #15
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.0.2 Mobile/9A5259f Safari/6533.18.5)

    I have a magic mouse.
     
  16. macmongral macrumors member

    Joined:
    Jun 18, 2011
    #16
    so look in the same place in the mouse perf

    I have MM and TP and its there in both cases under natural scrolling

    look and ye will see
    :rolleyes:
     
  17. Nuckinfuts macrumors 6502

    Joined:
    Jun 15, 2011
    Location:
    Syracuse, NY
    #17
    That defeats the whole purpose of his question, he wants to remap the Apple functions on his keyboard
     
  18. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #18
    exactly ;)

    on another note -

    I have my mail app set to start automatically when i boot the mac. I had the same thing on SL.

    On SL though it launched the app but it left it down in the dock - it didn't maximise the window. In Lion it doesn't. It maximises the window. Which is a PITA!!!

    Does anybody know how to fix that?
     
  19. Patrick J macrumors 65816

    Patrick J

    Joined:
    Mar 12, 2009
    Location:
    Oporto, Portugal
    #19
    I took about 48 hrs to get used to it, extremely natural now.
     
  20. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #20

    You're kidding me?!?? The mail app used to maximize before SL and then they finally fixed it. This "quirk" better not be back in Lion.


    I'm not booted into Lion right now but if you go into your account settings/log in items isn't there a way to "toggle" your startup items to run as "hidden"? If so, does this not work with mail any more?
     
  21. Daniel97 thread starter macrumors 6502a

    Joined:
    Mar 6, 2011
    #21
    nope - no option to "hide" it

    MEGA frustrating!
     

Share This Page