Lion Wifi Issues (2011 MBP) -- Anyone else seeing this?

Discussion in 'Mac OS X Lion (10.7)' started by punchwalk, Feb 9, 2012.

  1. punchwalk macrumors regular

    Joined:
    May 16, 2010
    Location:
    Maryland, USA
    #1
    Hi all.

    I've been having issues with my wifi connection ceasing to work randomly. But if I turn off my MBP's Airport and turn it back on, things start working again (most of the time).

    This seemed to be more prevalent with 10.7, got better with 10.7.1 and 10.7.2, and is now worse again since upgrading to 10.7.3.

    Anyone else experience this sort of thing?
     
  2. nigameash macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Space: The Final Frontier
    #2
    I experience it all the time since I switched to lion. I turn wifi off and then back on. It's annoying to do that all the time but it fixes the problem.
     
  3. iWhizz macrumors newbie

    Joined:
    Feb 1, 2012
    #3
    Same here. I've been experiencing this since my very first day on Lion.
     
  4. punchwalk thread starter macrumors regular

    Joined:
    May 16, 2010
    Location:
    Maryland, USA
    #4
    Thanks for the replies folks. Glad it's not just me, but sorry to hear it at the same time. Man, what is it with OS X and wifi issues these days?
     
  5. peteullo macrumors regular

    Joined:
    Dec 13, 2009
    Location:
    Scranton, PA
    #5
    Same problem here. It happens on my two iMacs but I have a MBP that doesn't seem to have any issues with it.
     

Share This Page