Lion's Terminal running on Snow Leopard = possible?

Discussion in 'Mac OS X Lion (10.7)' started by shrx, Jul 27, 2011.

  1. shrx macrumors newbie

    Joined:
    Jul 23, 2011
    #1
    Is this possible in any way? If I try to run it it says that:

    I found some clues on google that modifying the info.plist file could help - apparently the app checks for the CFBundleVersion string. So I copied the value from the Terminal form SL but it still doesn't work.
    I then tried replacing the whole info.plist file but it still comes up with the same warning.
    Any suggestions?
     
  2. goldengamer macrumors newbie

    Joined:
    Apr 5, 2011
    #2
    I modified the Info.plist file to change the minimum required version to 10.6. However, the program crashes on launch. It may be calling some new API in Lion which we can't do anything about.
     

Share This Page