Lion's unpleasant effects on Mail--any way to tweak?

Discussion in 'Mac OS X Lion (10.7)' started by SpiceGrrl, Oct 24, 2011.

  1. SpiceGrrl macrumors member

    Joined:
    Oct 3, 2010
    Location:
    Los Angeles
    #1
    Hi, I am a heavy-duty professional email user who just upgraded to Lion. Not loving its effects on Mail. For example:

    * Now I have to scroll a little on my Magic Mouse to make the scrollbar appear. Is there a way to turn that off and just have it always there without the extra gesture?

    * Scrollbar is also narrower, harder to pinpoint with mouse. Any way to widen it?

    * The way messages are "organized" for me makes it harder to find what I want, and harder to read an email chain once I find it. I don't like that "accordion" effect where all you see is the most recent message and you have to use the scroll bar (requiring a touch first) to scroll up and see the whole chain.

    Any way to improve these functionalities without downgrading back to Snow Leopard?

    I'm actually kind of pissed about this because my upgrade to Lion was unplanned and was triggered by my purchase of a long-awaited iPhone last Friday. Had I know that the 4S only works with iCloud, not MM, and that iCloud requires Lion, I would have realized "Oh crap, buying this phone will require me to go to Lion and iCloud--it is going to change my whole world." Had I know that I would probably have held off. :mad:

    Any help would be much appreciated.

    Spicegrrl
     
  2. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #2
    To your first point, System Preferences, General, Show Scroll Bars, Always.

    You may be happier opening Mail, Preferences, Viewing, use Classic Layout
     
  3. SpiceGrrl, Oct 24, 2011
    Last edited: Oct 24, 2011

    SpiceGrrl thread starter macrumors member

    Joined:
    Oct 3, 2010
    Location:
    Los Angeles
    #3
    OK, fixed the scrollbar, thanks so much. Thank you Tiki. Still hoping for an answer about the email reviewing functions.
     
  4. SpiceGrrl thread starter macrumors member

    Joined:
    Oct 3, 2010
    Location:
    Los Angeles
    #4
    Should have mentioned, I AM using Classic layout. It's not a layout problem I am having but rather a functionality problem. I'll work with it a bit more.
     
  5. inaka macrumors 6502

    Joined:
    Apr 26, 2010
    #5
    In Mail:

    View > Organize by Conversation (uncheck)

    Mail > Preferences > Include Related Messages (uncheck)

    Does that do the trick for you?
     
  6. SpiceGrrl thread starter macrumors member

    Joined:
    Oct 3, 2010
    Location:
    Los Angeles
    #6
     

Share This Page