List of apps not working after 10.2 (T-Mobile based)

Discussion in 'iOS 10' started by its Dale, Dec 20, 2016.

  1. its Dale macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #1
    Hey guys, not sure if there's one centralized list yet. Lets get one going. Please list apps that stopped working for you after iOS 10.2. List the app, if fixed or not, and carrier

    I have Tmobile.

    1. Ring Doorbell - Only worked on wifi - Fixed with app update 12/19/2016
    2. Tango - Only works on wifi - new update today 12/20/16 ( can someone confirm if this update fixed it)
     
  2. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
  3. justintact, Jan 23, 2017
    Last edited: Jan 25, 2017

    justintact macrumors newbie

    justintact

    Joined:
    Jun 21, 2010
  4. its Dale thread starter macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #5
    Nice. Anyone update to 10.2.1 and notice any fix to all apps?
     
  5. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #6
    No, same carrier settings for T-mobile. I have no fix after the update. It is easy to blame VZW, but difficult to fix the bug.
     
  6. justintact macrumors newbie

    justintact

    Joined:
    Jun 21, 2010
    #7
    Piper app fixed, but not from the new iOS update. Piper updated the app in the app store. Sorry you all are still having trouble.
     

    Attached Files:

  7. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #8
    GOOD NEWS!!!! T-mobile just updated with 27.2 carrier settings on ios 10.2.1, nothing on beta. All the servers work for me. You can test on fra.dot.gov before and after update. To update Carrier settings, just go setting -> about and it asks you to update the carrier setting.

    :)
     
  8. Septembersrain Contributor

    Septembersrain

    Joined:
    Dec 14, 2013
    Location:
    Texas
    #9
    It's also fixed on the newest beta 10.3. 27.5.10.
     
  9. imlynxy, Jan 27, 2017
    Last edited: Jan 27, 2017

    imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #10
    I checked 3 min ago it wasn't. I even posted screenshots on the other thread here:
    http://forums.macrumors.com/threads/t-mobile-and-10-2-app-failures.2023527/#post-24242988
    Now it is fixed and showed fallback on ip4. They fixed it not in setting, but on their DNS server.
    Nice to know thanks.

    P.S. Update: there is no fallback on ip4 on beta. They just fixed fra.dot.gov. Some servers are still no reachable.
     
  10. Septembersrain Contributor

    Septembersrain

    Joined:
    Dec 14, 2013
    Location:
    Texas
    #11
    You're right. I hadn't used that website.
    Tried on both LTE and 4G.

    [​IMG]

    [​IMG]
     
  11. kingston73 macrumors 6502a

    kingston73

    Joined:
    Dec 23, 2015
  12. imlynxy macrumors 65816

    Joined:
    Mar 8, 2012
    #13
    They released new beta 2 days before they gave us 27.2 for iOS 10.2.1. For T-mobile there is no rush about beta, they have an excuse that it is beta. We should wait till iOS 10.3 beta 2 when they release new carrier settings. I hope they keep the fallback to ip4 for a while , global internet is not 100 percent ready for ipv6. Even most large VPN companies do not use ipv6 support as of now. They either block ipv6 or even better simply leak ipv6 without letting you know.
     
  13. its Dale thread starter macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #14
    Anyone having issues on 10.3/10.3.1?? Wondering if it's worth upgrade from my 10.2.1. I'm scared of my apps not working again.
     
  14. kingston73 macrumors 6502a

    kingston73

    Joined:
    Dec 23, 2015
    #15
    No problems anymore with any of the apps I use.
     
  15. its Dale thread starter macrumors 6502

    Joined:
    Apr 8, 2013
    Location:
    LA California
    #16
    Thanks!
     

Share This Page