List of OPA HardWare Identifiers in Autodesk is empty, so it is impossible to activat

Discussion in 'Mac Apps and Mac App Store' started by superpalych, Sep 27, 2009.

  1. superpalych macrumors newbie

    Joined:
    Sep 23, 2009
    #1
    I beg your pardon for the inconvenience.

    I have a problem. I tried to install a different program from AutoDesk, such as Maya 8.8 or Alias2010. Programs need to enable them to work. Unfortunately, the list OPA HardWare Identifiers empty, so I can not activate any one program. What do I do?

    I hardly speak English, so please use short and simple sentences. Many thanks in advance for your help.

    iATKOS 10.5.7 Leopard, Gigabyte GA-EP43-DS3L, Pentium Dual-Core E2220, XFX 8500GT 256MB, 2*1GB DDR2, 2*1TB+750GB+3*250GB, Thermaltake BigTypVP
    Nec AccuSync LCD223WM, LaCie electron22blueIV
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I'm unaware that there's a mac version of autodesk. I think you're best options are to contact autodesk support or a PC forum.
     
  3. superpalych thread starter macrumors newbie

    Joined:
    Sep 23, 2009
    #3
    I tried to change UUID.kext with UUID Generator - did not help. In the system information appears UUID. But Opa Hardware Identifiers still sees nothing. Yes, and it should attach it to the MAC address of the NIC.
    The only thought: maybe she needs it FireWare adapter, and not Ethernet adapter?
     

Share This Page