Listen to this noise from my Drobo (mp3)

Discussion in 'Mac Accessories' started by GroundLoop, Dec 5, 2010.

  1. GroundLoop macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #1
    Any of you out there that have a Drobo, does it ever make a noise similar to the attached file (.mp3 in a .zip) that I recorded? I currently have 4 2TB WD Green drives in it (all are brand new). I am just wondering if I need to be worried and send it back (just got it this week).

    You may need to turn your volume up pretty loud.

    Thanks,

    GL
     

    Attached Files:

  2. dekka007 macrumors member

    Joined:
    Jun 6, 2009
    #2
    Take the drives out and power it on. If it is still making the sound it could be the fan. In the process of changing a noisy Drobo fan for a silent one this week.
     
  3. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #3
    Wow. That's noisy. I have two 2nd Gen 4 bay Drobos and they are silent.

    The ticking sounds that start at 2 seconds and again at 12 seconds could be a drive. Does it consistently repeat making the ticking sound? Even when idle?

    You may want to contact Data Robotics about the fan noise. I'm not sure how you would go about trying to find out if the ticking sounds are coming from a hard drive though. Perhaps you could power off the Drobo and eject the drives one at a time and try providing power to the ejected drive to see if it ticks then put it back in to the bay that it was taken from and then do the same to the drive in the next bay. This shouldn't jeopardize the data on the array.
     
  4. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #4
    Well it ends up that a hard drive died two days ago. So, I am waiting for a replacement from Newegg. At least the Drobo did what it was supposed to and rearranged my data with no loss.

    GL
     
  5. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #5
    A Hitachi 2TB drive died in one of my Drobos about a week and a half ago. It rebuilt itself and absolutely no data was lost. But it took just under 3 days to rebuild... The Drobo is about 80% full.
     

Share This Page