Little Help: External Hard Drive

Discussion in 'Mac Accessories' started by dsnort, Jun 5, 2009.

  1. dsnort macrumors 68000

    dsnort

    Joined:
    Jan 28, 2006
    Location:
    In persona non grata
    #1
    I know there are other threads on this, but none of them seem to address my particular problem.

    I recently bought a Western Digital 1TB My Book Home Edition to use as my Time Machine + regular back up drive. Mostly ok, fast, quiet. Problem is, the dratted thing has its own "sleep" function. When it goes to sleep, it dismounts and the only way to get it to mount again is to manually turn it off and back on again. Fairly annoying.

    Searching the internet tubes, seems this is a very common issue with new WD external drives. Also, there doesn't seem to be a solid answer for the problem to date, and WD so far hasn't expressed any interest in fixing it.

    Given this, I think this puppy is going back to Best Buy! If anyone knows of a fix for this problem, please let me know. Otherwise, what external Hard Drives would you recommend, (please something without sleep issues)!

    Note, I also have a 3-4 year old Maxtor 1 Touch I bought at Best Buy that has been flawless, ( except for the aircraft landing light it uses as an LED). Would probably get one of these, but no one seems to carry them anymore.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    There is the WD 1ZB Studio Edition, of which I have 8, and none gave me a problem.
    They have FW800 and might be a bit more expensive than the USB only model, but transfer speeds will be faster.
     
  3. dsnort thread starter macrumors 68000

    dsnort

    Joined:
    Jan 28, 2006
    Location:
    In persona non grata
    #3
    The WD I have has FW 400, which is all my iMac (20" Intel Core Duo) is capable of. Plus, the threads I read indicate the New WD Studio models have the same issue.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
    Mine don't have that issue, and they run all the time, sometimes unused, in Mac OS X 10.2.6, 10.4.11 and 10.5.7. without un-mounting themselves.

    Have you looked into System Preferences > Energy Saver and disabled the "Put the disks to sleep...." option to see if that might help the issue?

    [​IMG]
     

Share This Page