LittleSnitch - Three hour cut off - Can You Help

Discussion in 'Mac Apps and Mac App Store' started by siam, Sep 17, 2008.

  1. siam macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Thailand
    #1
    I have been running LS ( V 2.0.4 ) for some time now and decided that I would buy a License key, when I inserted the new key, which was shown as being accepted , the application then ran ok but for some un known reason reverted back to the Demo mode , and the Three hour test period cut off ,which it keeps doing . Ive searched until I am totally fed up not being able to find an answer that works, I really like LS thats why ive purchased the license key , Has any one else come across this problem? , Ive tried the LS forum but I cannot find any answers tha work , ive alos sent an email to the devlopers , but no replys .:( can any one here help
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    I had the same problem and didn't find a solution. It just stopped popping up one day without me doing anything. :eek:
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    well that would happen if you didnt buy a license and tried to pirate it. but seeing as you actually paid for a license it seems odd.

    also my MacBook Pro also doesnt sleep with it installed. how about yours ergdegdeg?
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #4
    Mine does sleep. Although it sometimes wakes at 2AM. Do you think that could be connected? I only know, that it has not always been doing that.
     
  5. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #5
    yeh ive had that too but sporadically. the optical drive noise wakes me up in the middle of the night. im not sure if Little Snitch is the cause but it makes sense. theres some dodgy things going on with it. have you tried it with Little Snitch uninstalled?
     
  6. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #6
    No, I have not. But I did a reinstall and the problem persisted. So I'm sure it's not the System files.
     
  7. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #7
    oh ok, well im not sure then. but ive read on the Little Sntich forums of users having similar issues to us and the developers have either not been able to replicate the issue or did not reply similar to what happened to siam.

    i think the app is just not up to scratch atm.
     
  8. siam thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Thailand
    #8
    Ive looked through the LS forum and it looks like other people have this same
    problem, may be my £ 17.57 has been a waste :(
     
  9. MacRumors Guy macrumors member

    Joined:
    Sep 17, 2008
    #9
    Did you register it through an admin account?
     
  10. siam thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Thailand
    #10
    Good point, The account was set up by the Apple guy for me in the shop, as I looked on , so I am assuming its an admin account , all I did with LS was to click register , then I was asked to put in my Apple security code in a drop down apple box, then the License registration number appeared on the LS panel as registered,

    Thanks
     

Share This Page