Live Photos no animation when when scrolling through camera roll

Discussion in 'iOS 9' started by Vanastie, Sep 28, 2015.

  1. Vanastie macrumors newbie

    Joined:
    Apr 30, 2015
    #1
    Live Photos would briefly animate when scrolling to show you that it's a live photo. Mine doesn't seem to do this, all photos are static in the camera roll. All other functions work fine and I'm on a 6s that I restored from a 6 plus. Apple chat suggested I reset all setting and before I do so, I thought I would check to see if anyone else has run into this issue with a fix. Thanks!
     
  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    Make sure you do not have Reduce Motion turned on. Settings > Accessibility > Reduce Motion

    Having it on turns off all fancy animations on the phone. Including in the Photos app when you swipe through images.
     
  3. Vanastie thread starter macrumors newbie

    Joined:
    Apr 30, 2015
    #3
    It worked! Thank you so much lagwagon! You made my day!!
     
  4. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #4
    Excellent.

    Strange that Apple chat told you to reset all settings (which would have worked also because default Reduce Motion is off) but such a drastic measure to reset all settings when it's just one easily accessed setting.

    Another note, if you ever use Low Power Mode, you'll lose the animations while that is active as well (because it turns on Reduce Motion as part of the mode)
     
  5. Vanastie thread starter macrumors newbie

    Joined:
    Apr 30, 2015
    #5
    Just wondering how you knew all these little tips? So cool.
     
  6. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #6
    Haha. I spend more time than anyone should playing around in iOS, reading forums and watching tech shows.

    I specifically knew the answer to your issue because even on non "s" phones the iOS 9 GM that was released to beta back on sept 9th added a slight change in animation when swiping through normal photos (images slightly move on and out of the space between the images as you swipe, I forget the name of the effect) and a bit over a week ago I noticed Reduce Motion turned that off.

    You're not the first I've come across with the same question of why the animation wasn't happening. A few other posts on here and also some some people I know with the new "s" phones I've had to change the setting for them.
     

Share This Page