live tv coverage on mbp seems to be jumping

Discussion in 'MacBook Pro' started by abz1981, Feb 3, 2011.

  1. abz1981 macrumors 65816

    Joined:
    Jan 3, 2011
    #1
    Hi all
    I am using a 2010 MBP and when I watch the live tv coverage of the egypt crisis on the following website:

    http://www.bbc.co.uk/news/world-middle-east-12307698

    it seems to be jumping the tv live feed. The audio is fine. I have tested this on chrome and safari browsers and simply dont know whats causing this issue on both browsers. At work where I use a PC, the live coverage is fine. Any ideas?

    Thanks in advance
     
  2. declandio macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    London, UK
    #2
    It nothing to do with your Mac. The BBC live feeds do this from time to time. If you were at work right now watching it on your PC, it would be doing the same thing.
     
  3. wippler macrumors newbie

    Joined:
    Jan 27, 2011
    #3
    Ha... I thought I was about to read the coverage of MBP refreshing (because of refresh).. God damn Apple, release the new ones already..
     
  4. abz1981 thread starter macrumors 65816

    Joined:
    Jan 3, 2011
    #4
    declandio are you sure could it be to do with flash or something? I also seem to have an issue watching the live stream of english al jazeera. I can hear the audio and cannot see the the picture for the live tv. I get a message saying: The following plug-in has crashed: Shockwave Flash.

    Sorry if i sound dumb in explaining this, but not sure whats going on. I mean if I go to adobe flash player website. it says adobe flash is installed?

    I have installed since this issue, shockwave 32bit for my MBP and still has not helped. i am a bit lost with this one.
     
  5. declandio macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    London, UK
    #5
    I don't know about al jazeera, but the BBC problem you mentioned is definitely a problem with their live stream, not your mac.

    As far as al jazeera goes, if it's crashing flash, just reload the page. Check your flash version and make sure it's up to date.
     
  6. zebulon22 macrumors newbie

    Joined:
    Mar 6, 2011
    #6
    no Livestream video with MBA on AlJazeera English

    I also cannot get video to stream, only audio, with my MacbookAir at:
    http://english.aljazeera.net/watch_now/

    I reinstalled Flash and Shockwave, and tried with Safari, Chrome and Firefox. No problem livestreaming AJE with other hardware (mac / windows / iphone).

    Called Apple, they confirmed it's a MBA-only issue and tried telling me the "MBA isn't meant for power". Huh? Then why does my iPhone and every windoze machine handle it?

    Error dialog, which I don't comprehend :rolleyes: [trimmed]:

    "Flash Player (Safari Internet plug-in) quit unexpectedly."

    Process: WebKitPluginHost [2471]
    Path: /System/Library/Frameworks/WebKit.framework/WebKitPluginHost.app/Contents/MacOS/WebKitPluginHost
    Identifier: com.apple.WebKit.PluginHost
    Version: 6533 (6533.13)
    Build Info: WebKitPluginHost-75331300~12
    Code Type: X86 (Native)
    Parent Process: WebKitPluginAgent [451]

    Date/Time: 2011-03-06 14:03:45.191 -0500
    OS Version: Mac OS X 10.6.6 (10J567)
    Report Version: 6

    Exception Type: EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000010
    Crashed Thread: 19

    Thread 19 Crashed:
    0 com.apple.VideoToolbox 0x97a6da63 VP3VideoDecoder_DecodeFrameCompleteCallback + 43
    1 com.apple.AppleVAFramework 0x9787a978 VP3GetSupportedPixelFormats + 1336
    2 AVA_HD_VP3.dylib 0x23d78076 HDDec_Thread_HWSliceDecoder_SampleID::eek:utput_frame(int, int, int, int, bool) + 200
    3 AVA_HD_VP3.dylib 0x23d877fe slice_decoder_completion_NVIDIA_VP2(void*) + 3108
    4 libSystem.B.dylib 0x916d885d _pthread_start + 345
    5 libSystem.B.dylib 0x916d86e2 thread_start + 34

    Thread 19 crashed with X86 Thread State (32-bit):
    eax: 0x211394e0 ebx: 0x00000000 ecx: 0x211394e0 edx: 0x211394d0
    edi: 0x211394e0 esi: 0x00000001 ebp: 0xb099fc78 esp: 0xb099fc40
    ss: 0x0000001f efl: 0x00010202 eip: 0x97a6da63 cs: 0x00000017
    ds: 0x0000001f es: 0x0000001f fs: 0x0000001f gs: 0x00000037
    cr2: 0x00000010
     

Share This Page