Loaded 13" 2016 MPB Bad YouTube Performance?

Discussion in 'MacBook Pro' started by nulambhbk, May 19, 2017.

  1. nulambhbk macrumors newbie

    Joined:
    Jan 15, 2009
    #1
    Is anybody else experiencing this?

    I can't get through a single 4K video on YouTube in Chrome (latest version) without tons of stuttering.

    I know it's not my connection. It's wired and averaging around 400Mbps down. Could it be the MBP isn't up to the task? Is there some magical solution I'm not thinking of?

    Thanks!
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Yeah it's a documented issue with Chrome/Firefox/Opera on the 2016s. You may also encounter weird graphics glitches. Should work fine in Safari.

    EDIT: sorry, wasn't aware 4K YT is only available in Chrome. My mistake.
     
  3. Colin8 macrumors newbie

    Joined:
    May 12, 2014
    #3
    What is with this 4k not being available in safari, I am so confused!

    Since day 1 of my 2016MBP I've always had the option;

    http://imgur.com/a/7OUsb

    Or am I missing something?
     
  4. fokmik macrumors 68000

    Joined:
    Oct 28, 2016
    Location:
    USA
    #4
    t
    Thats a 4k video 2-3 years old...any new 4k video is no longer available until MBP kaby lake and their codecs
     
  5. mikeo007 macrumors 65816

    Joined:
    Mar 18, 2010
    #5
    I'm not having any problems on my 13". It's using a fair bit of CPU, but no stuttering at all. What does your stats for nerds look like on the video?

    [​IMG]
     
  6. Colin8 macrumors newbie

    Joined:
    May 12, 2014
    #6
    Ok, I never knew this. Thanks for the reply though.
     

Share This Page