Loading APPs from App Store impossible

Discussion in 'Mac Apps and Mac App Store' started by GGERARD, Jul 17, 2017.

  1. GGERARD macrumors newbie

    GGERARD

    Joined:
    Jun 18, 2015
    Location:
    France
    #1
    Hello,
    I've made a clean install with snow Leopard on my old little macbook 13" ( 2008 ).
    When I connect it to App Store, it is impossible to load the Apps I've got previously.
    There is a little cross on the part left close to each app and the indication "loading
    " or "opening" on the right place of the page are grayed.
    How to delete this little cross.
    I'm connected with my Apple account but I can't acced to these App.
    On my iMac I haven't this problem ( Sierra).
    Thanks for your help.
    GGERARD
     
  2. superscape macrumors 6502a

    superscape

    Joined:
    Feb 12, 2008
    Location:
    East Riding of Yorkshire, UK
    #2
    At a guess, I'd say that the app store doesn't have the legacy versions of those apps (for Snow Leopard compatibility). Do you have a backup of the apps (I hope so!), if so, try restoring them from there.
     
  3. GGERARD thread starter macrumors newbie

    GGERARD

    Joined:
    Jun 18, 2015
    Location:
    France
    #3
    Thanks superscape,
    yes I've a backup of these apps.
    Thanks for your answer
    GGERARD
     
  4. superscape macrumors 6502a

    superscape

    Joined:
    Feb 12, 2008
    Location:
    East Riding of Yorkshire, UK
    #4
    You're welcome. Let us know how you get on.
     

Share This Page