Loading icon on homescreen

Discussion in 'Jailbreaks and iOS Hacks' started by forza69, Jul 11, 2011.

  1. forza69 macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #1
    Jailbroke my iPhone today using jailbreakme.com and noticed after a little while that after I reboot or respring my device there's a loading icon in the middle of the screen that keeps spinning as if it's doing something. As soon as I swype to another page or even just move the current page a little it disappears. Anyone else experiencing this? Any solution?
    I tried taking a screenshot of it but it won't show up after I take it. When it flashes white the icon doesn't disappear, it hovers above the white flash.

    [​IMG]
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    could be those widgets are loading info
     
  3. kimii1 macrumors newbie

    Joined:
    Jun 21, 2011
    Location:
    Portugal
    #3
    Same has happened to me, I dont have any widgets. Off cydia I have 5row keyboard, winterboard, ifile, folder enhancer, thats about it so far.
    I have resprung and rebooted and hard reset but it still comes up??

    Any ideas?
     
  4. forza69 thread starter macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #4
    It was happening before installing my theme and it only has the one weather widget which loads fine. I believe I saw it right after my first respring which I had only installed an SMS tone. Probably just a glitch installing it through JBM.
     

Share This Page