Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
Hello lads,
after updating el capitan to mojave with dosdude1 patch, osx loads perfectly if I haven't inserted external HD or external USB,
but when I accidentally leave one of these inserted, the progress bar slows down and stops loading!

Have any of you encountered the following problem?
If so, how did you solve it?

Thank you so much
 

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
osx è installato sull'SSD primario interno di imac e ha funzionato perfettamente,
finché non ho abilitato l'HDD interno secondario (sostituito il lettore DVD con l'HDD) come macchina del tempo per il backup... da lì il sistema operativo tilt
 
Last edited:

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
I would be tempted to reinsert USB with Mojave, boot in USB mode, disk utility, and initialize secondary hdd
 

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
I forgot, I wanted to put an updated OSX on the 2008 imac 24, but I messed around a bit with patches and initializations, first with dosdude, then opencore, and then returning with dosdude, since I couldn't do it with opc
 

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
reset nvram ... now worse, it starts loading halfway, then turns off and restarts .. and continues like this forever
 

bogdanw

macrumors 603
Mar 10, 2009
5,753
2,774
If you are sure that the dosdude version is working, make sure you have removed OpenCore from the EFI partition and reset NVRAM.
 

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
I hadn't reset nvram between the two different patches... was that something I had to do?
in case I have to do it all over again I assume

before i did backup to hdd in dvd player, os x mojave dosdude worked
 

Mad Kat

macrumors regular
Original poster
Dec 11, 2019
129
7
Italia
I'll do it all again
initialized efi and removed the volumes in it
this time I initialize in jounaled not apfs, and reinstall mojave

shame I wasn't successful with opencore, I would have liked an OSX at least 10.15
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.