Loading Parallels Virtual Machine (This is a legitimate OSX question, not for apps)

Discussion in 'macOS' started by T3hPreacher, Jan 8, 2008.

  1. T3hPreacher macrumors member

    Joined:
    Jan 7, 2008
    #1
    Problem:

    Parallels will not load my virtual machine.

    Cause:

    I renamed my administrator, or home folder (silly me, I didn't think it would make a difference). That's the one, when the Hard Drive is clicked on, that appears in the bottom segment of the sidebar with a house beside it. My guess is that Parallels is looking for its VM under the old name, which no longer exists. This would easily be solved by renaming it back to the old name; however, upon attempting this, I receive this message: "'Name x' is already taken. Please try another name." Or somesuch.

    I could also try creating another user account and moving the VM's folder over there, but again, the name is already taken.

    Is there a way to free that name up from the system, since it seems to think that "name x" still exists somewhere? Can I undo what I messed up?

    Any help is greatly appreciated, as my key Bible study program is on there.
     
  2. m1ss1ontomars macrumors 6502

    Joined:
    Oct 1, 2006
    #2
    In general, renaming your home folder is a very bad idea. It's just more complicated than you'd probably want it to be. What you should do now is, look for the pvs file that describes the virtual machine, which is located in *user folder*/Documents/Parallels/*name of VM*/". Open up the pvs file; it should work now.
     
  3. T3hPreacher thread starter macrumors member

    Joined:
    Jan 7, 2008
    #4
    Thank you, both of you. The Apple doc worked. I don't absolutely have to have this renamed, so I won't mess with it.

    I assume that it's save to delete the "new" Home folder now (since my old one is operational)?
     

Share This Page