iPhone Loading screens

Discussion in 'Jailbreaks and iOS Hacks' started by HankHowdy, Jul 21, 2013.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    What could cause a loading screen to work for every app except the mobile SMS app?

    I could have sworn that it used to work.

    Thanks


    Sent from my iPhone using Tapatalk 2
     
  2. IrishVixen, Jul 21, 2013
    Last edited: Jul 21, 2013

    IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #2
    Are you running a full UI theme in Winterboard? If so, there's probably a default loading screen hiding in there somewhere. IIRC, individual app loading screens are usually found within the app bundles. The default one I have is in its own folder at the top level of the theme hierarchy, it's named Fallback. The file for an iPhone 5 is named Default-568h@2x~iphone.png (on iOS 6+--the file name probably differs by iPhone model). If you've got the same thing, rename or delete, and respring.

    After respringing, most of them should be gone. Any that remain are probably hidden in the app bundles (Safari, for example, has it's own on the theme I'm looking at.)

    Edit--rereading: if you want it to *show* for the messaging app or bitesms, the default loading screen may not cover it. Try adding a copy of the file into the app bundle; for Safari, the file name is the same, and I'd imagine that's true for others.
     
  3. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #3
    Thank you very much for your reply.

    In this pic it shows the only loading screen that came with the theme. It works with every app except mobilesms.
    [​IMG]

    In this pic it shows a loading screen theme that I got from a modder on modmyi and it works for every app except mobilephone.
    [​IMG]

    At least with the mod I have a loading screen for every app, but the mobilephone app has stock loading theme.

    Thanks again.


    Sent from my iPhone using Tapatalk 2
     

Share This Page