Local network problem

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Donster, Apr 19, 2010.

  1. Donster Guest

    I've a G4 MDD networked with Mini for approx. 3 years now via a LinkSys BEFSR41 wired router. Ethernet cables are CAT6's with gold-plated ends. Did an erase/install (+ updates) of Panther on G4. ISP is Comcast Cable. Just upgraded my Motorola modem from Surfboard 5100 to SB 5101. My network settings are ok...file sharing is turned on...I can ping each 'puter from the other (showing my connection is good). I held the reset button on the router in for 30 seconds to restore default settings. When trying to connect (to the Mini from the G4), I get the window asking for my password....but it tells me it's wrong. By default, the password is my admin pw.....yet, it won't work. I have internet access (showing that the router is still good according to Cisco). From the Mini (trying to connect to the G4), I get the same result. Will some kind soul help? TIA
  2. scradeley macrumors newbie

    Feb 26, 2009
    So what was the actual problem that prompted you to do a stupid crazy amount of things?
  3. Donster thread starter Guest

    Problem Solved!

    Thanks to a knowledgeable individual who offered more than sarcasm.
  4. Jaxdialation macrumors regular

    Mar 24, 2010
    Perhaps you will share the answer with us?

  5. myjay610 macrumors regular

    Jan 6, 2008
    If you're getting the login window when trying an AFP connection, and it says your PW is wrong, then it probably is...unless there is something else you aren't telling us.

Share This Page