Local printer stopped working

Discussion in 'Mac Basics and Help' started by altjx, May 12, 2010.

  1. altjx macrumors member

    Joined:
    May 12, 2010
    #1
    I went upstairs yesterday to add an IP printer to an employee's printer and they claim they were able to print to their local printer afterwards. Today, they tried to print to their local printer and it said it couldn't be found.

    I've went to Printer Setup Utility and add a printer but the Local printer isn't listed. There's 3 other printers with the same model and 2 of them print to another print down the hall. She has a HP LaserJet 4250 model. I've tried a printer repair application and tried resetting the printing system. Still, her local printer isn't listed. I need help >_<
     
  2. Brwzr macrumors newbie

    Joined:
    May 13, 2010
    #2
    Help! My Printer also quit working

    Mac OSX 10.6.3 printer is HP Photosmart C5550 - - can not get printer to print, it was fine until a few days ago. Did not recognize printer. downloaded latest driver. Printer is now recognized & comp says "printer ready, then sending print data" but never prints. It sometimes prints 45 minutes later
     
  3. Brwzr macrumors newbie

    Joined:
    May 13, 2010
    #3
    Fixed

    When I installed the new driver I forgot to reboot. I rebooted the comp & now the printer is once again working fine.
     

Share This Page