Locate Me on Original iPhone

Discussion in 'iPhone' started by jaycrew, Aug 9, 2008.

  1. jaycrew macrumors member

    Joined:
    Aug 5, 2005
    Location:
    NY
    #1
    hey all,

    after updating to 2.0.1 the "locate me" function on google maps does not work when i'm on wi-fi - the locate me icon just keeps spinning.

    however, when i turn wi-fi off and use EDGE, locate me works right away.

    anyone else experiencing something similar?
     
  2. Neobond macrumors regular

    Joined:
    Feb 10, 2008
    Location:
    Minneapolis
    #2
    I have this problem, and can't find a solution.

    People seem to be having same issue as us, but then suddenly its working for them. I'm in Minnesota, it worked amazingly well last sunday on 2.0, now its crap or doesn't work when wifi is on, in 2.0.1
     
  3. georgeoommen macrumors regular

    Joined:
    Apr 12, 2007
    #3
    try uninstalling any apps you have installed and then reinstalling them again.. this worked for me.. Now it works perfectly both with WIFI on and off..
     
  4. jaycrew thread starter macrumors member

    Joined:
    Aug 5, 2005
    Location:
    NY
    #4
    locate me is working fine for me again today. not really sure why it was stuck the other day, but now on both wi-fi and EDGE locate me works as soon as i open google maps.
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #5
    2.0.1 broke a lot of things and miraculously fixes them--it's like a timebomb or something.
     
  6. paulo999 macrumors member

    Joined:
    Oct 6, 2007
    #6
    I have the opposite problem. It locates with WiFi enabled, but not with it disabled. This has confused me because I'd assumed the WiFi hotspot location database thing was US only (I'm in the UK).

    This is with both 2.0 and 2.01. I never tried 1.4 on this particular iPhone, so it may not be anything to do with 2.x
     

Share This Page